Jump to content
Sign in to follow this  
emplelouch

If you can not launch the .jar file at all....

Recommended Posts

OK so to start off I tried so many things to try to get this server to launch and nothing seemed to work. I tried it on multiple versions of Java. Tried it through JDK and JRE. Everything I could think of I tried and nothing seemed to work. No one could help; not the owners, administrators, or devs and it isn't their fault by any stretch of the imagination because no one seemed to be having this issue. I all but gave up on playing this server: however I decided to give it one more go and look online one more time to see if I could find anything and by God I finally found something that worked. If you are having an issue where the .jar filie will not launch at all open your "add or remove programs" and look for a program called "RelevantKnowledge" or "PremiereOpinion." If you have found one of these programs remove it, then try to launch the server again. For me it launched right up with no issues what-so-ever. I hope I can save someone some trouble with this post. Have a good day.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...